TAMU WCDC Dallas Consolidated and other Wide Area Networks are down.

Incident Report for TAMU Technology Services IT

Resolved

As of 05:45CST all Wide Area Networks are online and stable
Posted Nov 25, 2025 - 06:00 CST

Identified

As of 03:00 CST the following networks are back online and stable
- UT TXBB Houston
- Internet1-TXBB-Houston
Posted Nov 25, 2025 - 03:15 CST

Investigating

TAMU WCDC Dallas Consolidated is down. Engineers are investigating the issue.

The following circuits are also reporting as down:
- UT TXBB Houston
- Internet1-TXBB-Houston
Posted Nov 25, 2025 - 01:00 CST
This incident affected: Infrastructure (TTDN).