TTDN - WTAMU-Houston Circuit is Down

Incident Report for TAMU Technology Services IT

Resolved

Circuit has remained operational.
Posted Dec 03, 2025 - 08:01 CST

Monitoring

Currently the WTAMU-Houston Circuit is reading as back up. We will continue to monitor for stability in the proceeding hours.

If you have additional questions or concerns, please contact Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for continued assistance.
Posted Dec 02, 2025 - 18:44 CST

Investigating

The provider replaced equipment that was identified to be faulty, however the problem persists. The provider is investigating further. No ETTR.
Posted Dec 02, 2025 - 09:06 CST

Identified

The provider has isolated the issue to a facility related issue. No ETTR.
Posted Dec 01, 2025 - 14:18 CST

Investigating

WTAMU-Houston Circuit is Down. Engineers are investigating the issue.

For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted Dec 01, 2025 - 09:35 CST
This incident affected: Infrastructure (TTDN).