keyless.tamu.edu Service Unavailable - 503 Error

Incident Report for TAMU Technology Services IT

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 10:05 CST

Investigating

Campus members visiting keyless.tamu.edu are currently receiving a "Service Unavailable" error message. Building Access admins are aware of this issue and are in the process of determining a resolution. Individuals requiring to edit their Matrix System in the meantime are recommended to reach out directly to keyless@tamu.edu with a detailed description of their request where admins can manually process changes.

Physical access to buildings using keyless remains operational as intended.

If you currently have any additional problems or questions, please reach out to Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for continued assistance.
Posted Nov 30, 2025 - 16:56 CST
This incident affected: General Services.