Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 21, 2025 - 20:00 CDT
Scheduled
Upgrade Prairie View A&M to 40Gbps Internet
Details of Maintenance: * Prairie View A&M (PVAMU) received a grant to upgrade their internet and local infrastructure to 40Gbps. * TTDN has been working with LEARN to increase the link between PVAMU and Houston as well as the link between PVAMU and Wehner to from 10Gbps to 100Gbps. The equipment has been installed and tested. * May 21, 2025 at 9pm has been chosen as the date to cut-over. A TTDN rep will be at PVAMU to move the fiber over and a LEARN rep will be at the Waller hut to move it as well. * May 22, 2025 at 9pm has been chosen as the backup date.
Impact to customers: * No service interruptions are expected.
Change ID: 214747
Posted May 21, 2025 - 13:45 CDT
This scheduled maintenance affected: Infrastructure (TTDN).