VoIP Phones Unable to Make Outbound Calls

Incident Report for TAMU Technology Services IT

Resolved

Administrators have confirmed that the VoIP degradation has been resolved by the vendor.
Posted Aug 18, 2025 - 14:35 CDT

Identified

Administrators have identified the issue and found it to be on the vendor's side. There is currently no estimated time of resolution.
Posted Aug 18, 2025 - 14:21 CDT

Investigating

Campus members may experience an “Invalid Number” message when calling a cellphone number from their campus phone. Administrators are actively working with the vendor to investigate the root cause. If you are experiencing this issue, please email tcom-request@tamu.edu with the campus phone number you are dialing from and the cell phone number you are attempting to call.
Posted Aug 18, 2025 - 10:54 CDT
This incident affected: Core Services (Phones and Cellular).