Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted May 23, 2025 - 20:56 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 23, 2025 - 20:00 CDT
Update
We will be undergoing scheduled maintenance during this time.
Posted May 23, 2025 - 09:59 CDT
Scheduled
Date: 05/23/2025 Begin Time: 8:00 PM End Time: 11:59 PM
Details of maintenance: * Install vendor-provided operating system patches for systems running MS Windows Server to address security vulnerabilities and performance issues on the servers.
* Relevant Technologies: Microsoft Updates, Patch My PC, Microsoft Configuration Manager
Impact to Service: * Brief disruption while servers are restated.
If problems persist after the scheduled maintenance window, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for further assistance.
Change ID: 184902
Posted May 23, 2025 - 09:54 CDT
This scheduled maintenance affected: General Services.