Test for email and sms sending to subscribers

Incident Report for TAMU Technology Services IT

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 10:51 CDT

Update

We are continuing to investigate this issue.
Posted Aug 18, 2025 - 10:50 CDT

Investigating

This is a test. No action needed
Posted Aug 18, 2025 - 10:39 CDT
This incident affected: General Services.