Zoom Services degradation

Incident Report for TAMU Technology Services IT

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 14:07 CDT

Update

Zoom resolved these issues, including the cloud recording processing delays that were occurring.
Posted Aug 22, 2025 - 14:01 CDT

Monitoring

Issue with Zoom Services

New incident: Identified

We have identified service degradation with multiple Zoom services. Zoom has updated with the following information:
--
Monitoring - We have resolved the service degradation with multiple Zoom services. We will continue to monitor & provide updates as soon as there is more information to share.
--
Their status site does indicate that several Zoom Meetings features are still under degradation. More information regarding this issue can be found on zoomstatus.com

Components affected

Zoom CX - Global - Zoom Contact Center
Zoom Events
Zoom Mail - Calendar
Zoom Mail - Mail
Zoom Meetings - Zoom Meetings
...and 22 more components.
Posted Aug 21, 2025 - 13:34 CDT
This incident affected: Core Services (Zoom).