As of 3pm, the script is still running and approximately 50% complete.
Posted Jul 09, 2025 - 15:14 CDT
Update
The script is still running. There is no current estimated time of repair. Updates will be provided as they are received.
Posted Jul 09, 2025 - 08:34 CDT
Identified
Engineers have deployed a script to fix currently pending issues. There is no current ETR but more information will be provided as updates become available.
Posted Jul 08, 2025 - 23:38 CDT
Update
The current issue is restricted to only some Staff home drives. Admins are still working on a resolution.
Posted Jul 08, 2025 - 17:14 CDT
Investigating
An issue has been identified with the engineering Isilon storage. It is currently being investigated.
If you have any concerns or questions in the meantime, please reach out to the Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for additional assistance.