Engineers have confirmed that full service has been restored for all impacted lines.
If you have additional questions or concerns, please reach out to Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for further assistance.
Posted Jun 17, 2025 - 22:03 CDT
Update
Service for incoming calls is back at full capacity. Outgoing callers still may need to dial in the long distance format (8+1+area code+ phone number). The system is being monitored by the Engineers and they are working to resolve the outgoing caller issue.
Posted Jun 17, 2025 - 16:34 CDT
Update
Service for incoming calls is back at full capacity. Outgoing callers still may need to dial in the long distance format (8+1+area code+ phone number) The uplink on the gateway was also replaced earlier in the day and created a more stable network connection to the device.
Posted Jun 16, 2025 - 19:33 CDT
Update
Technicians are on site and working to resolve the issue. No ETR currently.
Posted Jun 16, 2025 - 13:20 CDT
Monitoring
TAMU Health customers in the Bryan/College Station area as well as Navasota may experience issues with incoming outside calls. When making an outgoing outside call, you may need to dial in a long distance calling format (8+1+area code+ number) Internal calling is working normally.
Engineers are working on the issue.
Posted Jun 16, 2025 - 10:09 CDT
This incident affected: Core Services (Phones and Cellular).