Open Access Lab AggiePrint Error

Incident Report for TAMU Technology Services IT

Resolved

HDC has had no additional reports today. This issue is resolved. If you have any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted Mar 24, 2026 - 14:39 CDT

Monitoring

At around 8:00 AM users on Open Access Lab computers reported errors when using Aggieprint and were unable to print. Aggieprint servers have been restarted, and administrators are monitoring this issue. If users are still experiencing issues, please restart your browser and attempt to use Aggieprint again. Printing should resume within an hour.

If you have any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted Mar 24, 2026 - 10:10 CDT
This incident affected: Teaching and Learning (Computer Labs and AggiePrint).