The site abpa.tamu.edu is giving "Unknown Server Error" on several pages

Incident Report for TAMU Technology Services IT

Resolved

The dashboard is showing up correctly and the error message is no looking there. If you have any questions or need to report any further issues, please contact Help Desk Central at 979-845-8300.
Posted Jun 10, 2025 - 12:14 CDT

Update

We are continuing to monitor for any further issues.
Posted Jun 10, 2025 - 10:24 CDT

Monitoring

The abpa.tamu.edu site is giving "Unknown Server Error" on several pages. This is due to a maintenance that is happening. The majority of the site is still navigable. This maintenance is schedule to finish approximately by end of the business day.
Posted Jun 10, 2025 - 10:23 CDT
This incident affected: General Services.