CRU-5 Condensation - Leak Cable in Alarm

Incident Report for TAMU Technology Services IT

Resolved

This issue has been resolve.
Posted Apr 30, 2025 - 15:21 CDT

Monitoring

The issue is believed to be resolved, monitoring the situation until confirmed.
Posted Apr 30, 2025 - 13:29 CDT

Investigating

CRU-5 has an ongoing condensation issue that is causing water sensors to go into alarm. Service personnel have been notified and are investigating the issue. At present, this issue is not impacting operations.
Posted Apr 29, 2025 - 03:03 CDT
This incident affected: Infrastructure (Data Center Services).