WTAM to Dallas connection is down

Incident Report for TAMU Technology Services IT

Resolved

The incident has been resolved.
Posted May 18, 2025 - 08:13 CDT

Update

We are continuing to monitor for any further issues.
Posted May 17, 2025 - 14:42 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 16, 2025 - 23:32 CDT

Update

The carrier has identified another fiber cut located in Morton, TX. Repair crews have been dispatched. No ETTR.
Posted May 16, 2025 - 16:02 CDT

Update

The fiber cut has been located in Hereford, TX. Repair teams are working to restore services. No ETTR.
Posted May 16, 2025 - 13:29 CDT

Update

Changed back to Major Outage
Posted May 16, 2025 - 12:03 CDT

Update

We are continuing to work on a fix for this issue.
Posted May 16, 2025 - 12:02 CDT

Identified

This event is due to a fiber cut. The carrier has dispatched repair teams. Currently, there is no ETTR.
Posted May 16, 2025 - 11:29 CDT

Investigating

Connection between WATM to Dallas is currently down. Engineers are investigating. No ETR.
Posted May 16, 2025 - 08:07 CDT
This incident affected: Infrastructure (TTDN).