TeamDynamix has deployed a fix and report editing and creation functionality has been restored.
Posted Jul 15, 2025 - 08:20 CDT
Update
TeamDynamix continues to investigate. Next update at 8 am.
Posted Jul 14, 2025 - 22:49 CDT
Update
TeamDynamix is still working to identify and remediate the root cause of the report access errors. Next update at 10 PM Central or sooner if information is available.
Posted Jul 14, 2025 - 17:28 CDT
Update
This is a vendor side issue and it is currently being investigated.
Posted Jul 14, 2025 - 14:06 CDT
Identified
Staff working in TeamDynamix may be unable to edit existing or create new custom ticket or task reports. When attempting to do so, they may receive a Permission Denied error message in TDNext. The administrators are aware and have begun working with TeamDynamix to address this.
Posted Jul 14, 2025 - 10:11 CDT
This incident affected: IT Professional Services (Service.tamu.edu).