Phones Unavailable in the Golf Clubhouse (0672)

Incident Report for TAMU Technology Services IT

Resolved

The networking issue affecting the phone lines has been identified and fixed. The issue is resolved.
Posted Jan 19, 2026 - 11:25 CST

Investigating

We have received reports of multiple phones located in the Golf Course Clubhouse, Building 0672, that are unable to make or receive phone calls. When attempting to dial to these devices, an error is received stating that the call could not be completed or does not ring at all. Administrators have been notified and are currently investigating.

For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted Jan 19, 2026 - 09:19 CST
This incident affected: Core Services (Phones and Cellular).