Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 05, 2025 - 20:00 CST
Scheduled
Date: Wednesday, November 5, 2025 Time: 8 PM - Midnight
Infrastructure Operations will be installing OS patches on managed Linux Servers. There will be a brief 10-minute downtime for each non-HA server as it is rebooted.
Maintenance is expected to be complete before the scheduled time, but the entire window is reserved. If you experience issues after the scheduled time, please contact Help Desk Central.
HA Servers / Resources Changed: mysql-2p-db-a1.itss.tamu.edu mysql-2p-db-a2.itss.tamu.edu mysql-2p-db-a3.itss.tamu.edu
If you experience any issues outside of this maintenance window, please contact the Technology Services Help Desk Central at 979.845.8300 or helpdesk@tamu.edu.
Posted Nov 03, 2025 - 09:03 CST
This scheduled maintenance affected: General Services.