Thompson Hall 0483 Network Outage

Incident Report for TAMU Technology Services IT

Resolved

Power has been restored to the networking closets as of 11:16 am.
Posted May 21, 2025 - 11:25 CDT

Identified

A breaker was tripped at Thompson Hall at 9:00am causing a building wide Network outage. Facilities are aware and have dispatched a technician. There is currently no estimated time to restoration.
Posted May 21, 2025 - 09:00 CDT
This incident affected: Core Services (TAMU Campus Internet Connectivity).