Possible network degradation between Bush School (DC) and Dallas

Incident Report for TAMU Technology Services IT

Resolved

Circuit provider identified issues with their path to Washington DC involving maintenance performed last night by their local carrier in DC. All TTDN services for Bush School DC were operational via an alternate path during the degradation. The circuit is back up.
Posted Jul 10, 2025 - 09:06 CDT

Investigating

A Cogent circuit between the Bush School (in Washington DC) and Dallas is currently shown as down. Support teams have been notified and will begin investigating.
Posted Jul 10, 2025 - 02:52 CDT
This incident affected: General Services.