Authentication Loop Error for Outlook 2019/Classic

Incident Report for TAMU Technology Services IT

Resolved

As iterated previously, Microsoft Office 2019, including Outlook 2019, reached its End of Support period in October 2025. Campus Members experiencing issues with their Outlook client are encouraged to update their personal devices to Microsoft 365 apps or use the web client at outlook.office.com. The installer for Microsoft 365 Apps can be found at the following URL: m365.cloud.microsoft/apps.

At this time, we are considering this issue to be resolved.

If you have additional questions or concerns, please reach out to Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for continued assistance.
Posted Apr 03, 2026 - 08:38 CDT

Update

We are continuing to investigate this issue.
Posted Mar 18, 2026 - 22:18 CDT

Update

Microsoft Office 2019, including Outlook 2019, reached its End of Support period in October 2025. Campus Members experiencing issues with their Outlook client are encouraged to update their personal devices to Microsoft 365 apps or use the web client at outlook.office.com. The installer for Microsoft 365 Apps can be found at the following URL: m365.cloud.microsoft/apps.

If you are experiencing this Outlook issue with a device owned and managed by the University, please reach out to your Departmental IT or reach out to Help Desk Central so that they may assist directing tickets to the right department. Departmental IT will have the means to either install Microsoft 365 Apps for enterprise (which will allow for continued Outlook Classic use) or Office 2024 LTSC.

All clients older than the 2021 versions should be replaced or updated to ensure continued compatibility with Multi-Factor Authentication services.

If you have additional questions or concerns, please reach out to Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for continued assistance.
Posted Mar 18, 2026 - 22:17 CDT

Investigating

Campus Members have reported encountering a DUO Login Loop when attempting to log into their Desktop Outlook Applications. Despite successful authentication with credentials and approving the DUO push notification received, the prompt for verification may appear again.

Admins are investigating the cause behind this behavior. If you are experiencing issues relating to this specific event or wish to receive additional assistance, please reach out to Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for continued assistance.
Posted Mar 18, 2026 - 22:05 CDT
This incident affected: General Services.