Private Cloud (AggieCloud) Degradation

Incident Report for TAMU Technology Services IT

Resolved

The issue has been resolved and services are back to normal.

If you have any additional problems or concerns regarding this incident, please contact the Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for more assistance.
Posted Jun 11, 2025 - 18:30 CDT

Update

"Impact is limited to Administrative Management of AggieCloud. All VMs are running normally, and until the problem is resolved, AggieCloud administrators will have limited ability to manage, change, or add to the environment."
Posted Jun 11, 2025 - 16:47 CDT

Update

We are continuing to investigate this issue.
Posted Jun 11, 2025 - 16:31 CDT

Investigating

Admins are currently working with the AggieCloud vendor to resolve a current degradation in performance. This is only affecting the WebUI for AggieCloud and not VMs running in the Private Cloud. More information will be provided as it becomes available.

If you have additional questions or concerns, please contact the Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for continued assistance.
Posted Jun 11, 2025 - 16:10 CDT
This incident affected: Infrastructure (Private Cloud Services).