Administrators have confirmed that all affected websites are now operational again. Administrators will continue to monitor the stability of these sites. Known websites that were affected include:
If problems persist, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for further assistance.
Posted Aug 21, 2025 - 10:04 CDT
Investigating
Administrators have received new reports of additional websites that are unavailable with the same "500 - Internal Server Error", including neoweb.tamu.edu. Administrators are currently investigating.
Posted Aug 21, 2025 - 09:47 CDT
Update
We are continuing to monitor for any further issues.
Posted Aug 21, 2025 - 08:34 CDT
Monitoring
Administrators have received reports of receiving a "500 - Internal Server Error" when attempting to access neoweb.tamu.edu at 8:09AM. Administrators have since reported that all services have returned to normal status and will continue monitoring the service.