tx.ag URL Shortener Runtime Error

Incident Report for TAMU Technology Services IT

Resolved

The Association of Former Students resolved this issue this morning; functionality has been restored.
Posted May 19, 2025 - 14:05 CDT

Investigating

Campus Members have reported receiving a Runtime Error when attempting to access URLs that redirect through the tx.ag URL Shortener provided by the Association of Former Students.

Admins have been notified and more information regarding this incident will be provided as updates become available.

For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted May 16, 2025 - 21:38 CDT
This incident affected: General Services.