TTDN - TAMUG Dallas Comcast

Incident Report for TAMU Technology Services IT

Resolved

Network engineers have performed a fix on the system and have confirmed that the circuit has been up and stable for over an hour. This incident will now be considered resolved.

For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted Feb 02, 2026 - 14:49 CST

Investigating

The TAMUG Dallas Comcast circuit is currently experiencing degradation and packet loss. The provider is actively investigating the cause. TTDN services are not affected, as redundant architecture is successfully rerouting traffic to alternate paths.
Posted Feb 02, 2026 - 11:25 CST
This incident affected: Infrastructure (TTDN).