Administrators have performed a fix that after further investigation and monitoring has been confirmed to have resolved this issue.
If you have questions, concerns or continue to experience issues, please reach out to Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for continued assistance.
Posted Jan 10, 2026 - 12:47 CST
Update
Administrators are working with the vendor and are actively investigating the cause of the outage. The next update expected at 12pm.
Posted Jan 09, 2026 - 09:03 CST
Investigating
TAMU Health users have reported experiencing Audio Visual issues while using Zoom after recent network maintenance. Reports detail that Zoom connections are able to display video and share content but users are unable to hear audio.
Admins are currently investigating the cause and more updates will be provided as they become available.
If you have questions or concerns in the meantime, please reach out to Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for continued assistance.