TTDN - TAMU Teague Houston Learn circuit is down

Incident Report for TAMU Technology Services IT

Resolved

Both Circuits are now back up and stable.

For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted Feb 11, 2026 - 03:56 CST

Investigating

TAMU Teague Houston LEARN circuit is down as well as the Prairie View A&M Houston LEARN circuit. Engineers are investigating the issue.

For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted Feb 11, 2026 - 00:39 CST
This incident affected: Infrastructure (TTDN).