New Users Cannot Claim NetIDs

Incident Report for TAMU Technology Services IT

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 13:08 CST

Update

We are continuing to monitor for any further issues.
Posted Dec 04, 2025 - 12:30 CST

Monitoring

Administrators have identified the issue and implemented a potential fix. The issue seems to have been resolved at this time. We will continue to monitor the stability of this service.
Posted Dec 04, 2025 - 12:30 CST

Investigating

Administrators have received reports about users who are unable to log in after attempting to claim their NetID when setting up a new account. Administrators are currently investigating this issue.
Posted Dec 04, 2025 - 12:15 CST
This incident affected: Core Services (NetID Authentication).