listserv.tamu.edu Outage

Incident Report for TAMU Technology Services IT

Resolved

This issue has been resolved. For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted Feb 13, 2026 - 23:41 CST

Monitoring

Administrators have implemented a fix and are currently monitoring the results.

For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted Feb 13, 2026 - 15:37 CST

Update

Administrators are continuing to assess the impact and scope of this issue.
Posted Feb 13, 2026 - 15:12 CST

Investigating

Users have reported that listserv.tamu.edu is returning gateway timeout errors when trying to access the site. Administrators are currently investigating the issue.

For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted Feb 13, 2026 - 14:30 CST
This incident affected: General Services.