Wireless networking outage at the Southside Recreation Center

Incident Report for TAMU Technology Services IT

Resolved

Administrators have confirmed that the network for the Southside Rec is stable. Users are able to connect to all wireless and wired connections.
Posted Sep 21, 2025 - 08:39 CDT

Investigating

Currently there is an outage of wireless networking (Wi-Fi) at the Southside Rec Center. The wired connection used by Rec Center staff is up and running. Technicians have been paged and the cause of the outage is currently being investigated. No ETR is currently avaliable.
Posted Sep 20, 2025 - 18:11 CDT
This incident affected: Core Services (TAMU Campus Internet Connectivity).