Mediasite Error

Incident Report for TAMU Technology Services IT

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 19:15 CDT

Monitoring

The error being reported has been identified and is currently impacting one course. Admins are monitoring for further issues but if you are still receiving errors when attempting to view content through Mediasite, please reach out to the Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for additional assistance.
Posted Jun 10, 2025 - 18:47 CDT

Investigating

Campus members have reported receiving an error when attempting to view videos uploaded to Mediasite. Admins are aware of these playback issues and are currently investigating.

There is no current ETR of Mediasite service but if you have any current questions or concerns, please contact the Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for more assistance.
Posted Jun 10, 2025 - 17:19 CDT
This incident affected: Teaching and Learning (MediaSite).