Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 31, 2025 - 12:55 CDT
Scheduled
Periodic Maintenance Announcement Type of Maintenance: HSC TAMP Server Maintenance, TDx 222297 System or Application Affected: 3dx-server bcd-easymarket cod-ax-pa-con cod-cadcam cod-crystal cod-oms-dolphin cod-sql-3shape DENT-3SHAPE-SQL HIT-Axium-Prod HIT-Axium-Test HIT-Axtrain-db mipacs-sql1 BCD-Microscope hit-infinitt-db hit-infinitt-dts hit-infinitt-hl7 hit-infinitt-netgate hit-infinitt-ulite SOD-Dolphin SOD-iCat stix-server BCD-ACT powerbi-developer
Start Time: 2025-5-31 8:00 AM End Time: 2025-6-1 8:00 AM
Who will be Affected: Customers will not have access to services while the servers are being rebooted, which may take 5-10 minutes per server.
What to expect: Users may experience brief interruptions in the connections to (systems/services). If you have any questions please contact Help Desk Central at 979.845.8300 or helpdesk@tamu.edu.
Posted May 30, 2025 - 23:39 CDT
This scheduled maintenance affected: General Services.