Degraded performance for Neoweb

Incident Report for TAMU Technology Services IT

Resolved

This incident has been resolved.
Posted Sep 18, 2025 - 08:39 CDT

Update

We are continuing to monitor the situation.
Posted Sep 17, 2025 - 15:12 CDT

Monitoring

This issue seems to have stabilized, we are continuing to monitor the situation
Posted Sep 16, 2025 - 15:27 CDT

Update

We are continuing to investigate this issue.
Posted Sep 16, 2025 - 13:14 CDT

Investigating

Users have reported slower-than-normal response times and "500 Internal Server" errors when attempting to navigate neoweb.tamu.edu. Administrators are currently investigating the issue.
Posted Sep 16, 2025 - 13:13 CDT
This incident affected: General Services.