Brief AggieMap Outage

Incident Report for TAMU Technology Services IT

Resolved

Service has been stable since yesterday afternoon. The Vendor call scheduled for 3:00 today to review logs and make sure it isn't a larger issue.
Posted Mar 11, 2026 - 11:25 CDT

Monitoring

AggieMap experienced a brief degradation of service around 4 PM. Service is restored and admins will be closely monitoring the system overnight.
Posted Mar 10, 2026 - 17:02 CDT
This incident affected: General Services.