Mediasite Outage

Incident Report for TAMU Technology Services IT

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 18:35 CST

Monitoring

Admins have verified that Mediasite issues should be resolved at this point. If you continue to experience issues while attempting to use Mediasite, please reach out to Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for additional assistance.
Posted Jan 14, 2026 - 16:36 CST

Update

We are continuing to investigate this issue.
Posted Jan 14, 2026 - 16:31 CST

Investigating

https://mediasite.tamu.edu is currently providing a timeout error. This impacts Canvas links to Mediasite videos. Admins are aware of the issue and are working to resolve this issue.

If you have any problems or concerns in regards to this outage, please reach out to Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for continued assistance.
Posted Jan 14, 2026 - 16:30 CST
This incident affected: Teaching and Learning (MediaSite).