Administrators have confirmed that this circuit is now online, and services have been restored.
For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted May 19, 2026 - 10:15 CDT
Update
The AT&T Digital Equipment Group has been dispatched to the provider site and is actively working to troubleshoot, isolate, and resolve the outage. There is currently no estimated time to resolution (ETR). Further updates will be provided as progress continues.
Posted May 19, 2026 - 08:28 CDT
Update
The provider is currently dispatching technicians to isolate and resolve the outage. This issue is part of a larger service disruption affecting the provider. An estimated time of restoration (ETR) is not yet available.
Posted May 19, 2026 - 02:08 CDT
Update
Provider technicians are still working on isolating and resolving the outage. This outage is a part of a wider AT&T outage. There is no current ETR.
Posted May 18, 2026 - 17:18 CDT
Update
Provider technicians are currently working on resolving the issue. Technicians have given an ETR of 3 hours
Posted May 18, 2026 - 14:19 CDT
Update
We have received confirmation from administrators that the provider of this device is noticing a degradation of service on their end. The provider is currently sending out a technician to the device's location to investigate the issue.
As of this time, there is no estimated time to resolution.
For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted May 18, 2026 - 09:48 CDT
Update
The site contact has been engaged, and the service provider has been notified.
Posted May 18, 2026 - 07:04 CDT
Investigating
Engineers are investigating the issue.
For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.