Bomgar Unable to Establish Connection

Incident Report for TAMU Technology Services IT

Resolved

Bomgar is now available.
Posted Jan 12, 2026 - 10:06 CST

Update

A ticket has been created with the vendor engineers. Administrators are currently engaged with the vendor support team.
Posted Jan 12, 2026 - 09:29 CST

Investigating

Administrators have received reports from users who are unable to access the Bomgar Representative Client. An error is received when attempting to log in that states: "Unable to establish a connection to the Secure Remote Access Appliance." Service managers have been paged and are currently investigating the cause of the issue.
Posted Jan 12, 2026 - 08:28 CST
This incident affected: General Services.