TTDN- Health Science Center Cooper Clinic Dallas Circuit is Down

Incident Report for TAMU Technology Services IT

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 09:58 CDT

Identified

Vendor technicians (AT&T) have made a major incident notification related to this outage, and stated that technicians have been dispatched, with an estimated time to repair of 2:00 PM CDT.
Posted Sep 17, 2025 - 07:24 CDT

Investigating

Health Science Center Cooper Clinic Dallas is down. Engineers are aware and investigating the issue.
Posted Sep 17, 2025 - 02:39 CDT
This incident affected: Infrastructure (TTDN).