New Activation Codes have been received from the vendor. Contact Your Local IT support team for NEW Activation Codes.
Posted May 21, 2025 - 16:41 CDT
Update
As of 5/21/2025 at 1:05PM - A Purchase Order has been generated and provided to the vendor. Awaiting activation code (s) from the vendor.
Posted May 21, 2025 - 13:14 CDT
Identified
Please be advised that the TAMU license for ChemDraw license expires today (5/21/2025). TAMU Finance and IT teams are actively working with the vendor to renew the license as quickly as possible. This license is currently used in the College of Arts & Sciences/Engineering and some minimal usage in other units.
As part of this renewal, the license will transition from a serialized model to a named user license. However, the vendor has not yet provided the process for converting or extending the current license. We are awaiting further instructions from them pending the completion of the renewal.
We will share additional information with you as soon as it becomes available. Thank you for your patience and understanding.