TTDN - ETAMU Dallas Lumen Circuit is down

Incident Report for TAMU Technology Services IT

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 05:01 CDT

Update

Lumen is not seeing any light from the Dallas-side PoP. They are contacting the vendor to troubleshoot. No ETR at this time.
Posted Jun 18, 2025 - 23:41 CDT

Update

Lumen continues to investigate the issue. No ETR at the moment.
Posted Jun 18, 2025 - 20:55 CDT

Investigating

The East Texas A&M University to Dallas Lumen redundant circuit is down. Engineers are investigating the issue. Primary services are operational via backup path.

For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted Jun 18, 2025 - 16:54 CDT
This incident affected: Infrastructure (TTDN).