Open Access Labs Printing

Incident Report for TAMU Technology Services IT

Resolved

This incident has been resolved.
Posted May 22, 2025 - 17:06 CDT

Monitoring

The OAL printing services are up and running again. We are sending our staff to test the printers. Thank you and we appreciate your patience.

The AggiePrint website is up and available. Users are able to print from the AggiePrint website, OAL computers, and PharosApp.

If you are not in College Station, Main Campus, please run a couple of test prints on your devices.

If you continue to experience any issues, please contact the Texas A&M Technology Services​​​​​​​ Help Desk Central at 979.845.8300 or helpdesk@tamu.edu.
Posted May 22, 2025 - 12:50 CDT

Investigating

The Open Access Labs are currently experiencing a degradation in printing. Some printers are currently unable to authenticate the user to release jobs. We are working with the vendor to restore the service as soon as possible. We currently do not have an ETA on the restoration of the services.
Posted May 22, 2025 - 10:33 CDT
This incident affected: Teaching and Learning (Computer Labs and AggiePrint).