Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Sep 15, 2025 - 11:12 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 12, 2025 - 20:00 CDT
Scheduled
Begin Time: 09/12/2025, 8:00PM End Time: 09/23/2025, 8:00AM
Details of Maintenance: The OAL administrative team will be updating the Pharos servers to load balance the AggiePrint Servers. The team will be updating the printers to be managed across several servers in order to improve performance during peak usage periods.
Impact to Users: There should be no impact to the customers and all devices will remain operational through the change period.
If problems persist after the scheduled maintenance window, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for further assistance.
Change ID: 352958
Posted Sep 11, 2025 - 11:41 CDT
This scheduled maintenance affected: Teaching and Learning (Computer Labs and AggiePrint).