TAMU VPN Unavailable Through Whitesky Internet Service Provider

Incident Report for TAMU Technology Services IT

Resolved

Traffic has been verified from Whitesky through the TAMU VPN. This issue is now resolved.

For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted Feb 19, 2026 - 14:01 CST

Monitoring

Whitesky has reported that a fix has been implemented and users should now be able to access the TAMU VPN. Administrators will continue to monitor to verify that the issue is resolved.

For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted Feb 19, 2026 - 10:23 CST

Update

Our engineering team has determined that the connection issues originate within the Whitesky ISP network, since the traffic isn't reaching our servers. We are currently waiting for the provider to resolve the issue on their end.
Posted Feb 17, 2026 - 09:15 CST

Update

Network engineers continue to work with the vendor at this time. There is still no estimated time to resolution.
Posted Feb 16, 2026 - 15:47 CST

Identified

Administrators have received several reports that users attempting to access the TAMU VPN and connect.tamu.edu utilizing the Whitesky internet service provider are met with a connection timed out error. Network engineers have opened a service ticket with Whitesky.

An additional update about this issue will be provided before 4:00PM.

There is no estimated time of resolution at this time.
Posted Feb 16, 2026 - 13:08 CST
This incident affected: Infrastructure (Virtual Private Network (VPN)).