AV systems continue to be brought back up. Admins are still working with Cisco to ensure service will soon be completely restored.
Posted Jan 20, 2026 - 16:51 CST
Update
We are continuing to investigate this issue.
Posted Jan 20, 2026 - 13:54 CST
Update
For College of Dentistry: new VDI sessions, all Infinitt (xray, pano, cbct, ceph) capture was impacted.
Posted Jan 20, 2026 - 13:53 CST
Update
Network equipment has come back online. Users are reporting that some services are still not accessible, however: Jabber audio, shared drives, and other Health services. Impacted classses are being connected through Zoom as a workaround.
Posted Jan 20, 2026 - 13:44 CST
Investigating
Two network switches are currently offline at the Health Professionals Education Building (HPEB) in Bryan. This may result in a loss of wired and wireless network connectivity for users in the building, including telephones. Users in MREB are also impacted. This outage also impacts some resources used for patient care in College of Dentistry. Engineers are currently en route to the site.
Posted Jan 20, 2026 - 13:08 CST
This incident affected: Core Services (TAMU Campus Internet Connectivity).