Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 11, 2025 - 04:00 CDT
Scheduled
Begin Time: 09/11/2025 4:00 AM End Time: 09/11/2025 6:00 AM
Details of Maintenance: The latest release of the Cisco Secure (formally known as AnyConnect) VPN client software will be uploaded to connect.tamu.edu VPN hardware and set for deployment at the next user login.
Reason for change: This release patches security vulnerabilities and bug fixes in accordance to university IT policies.
Impact to Customers: Active VPN sessions will not be affected. The VPN software client will be updated the next time users login.
If problems persist after the scheduled maintenance window, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for further assistance.
Change ID: 347452
Posted Sep 10, 2025 - 19:47 CDT
This scheduled maintenance affected: Infrastructure (Virtual Private Network (VPN)).