TTDN - ETAMU-Dallas_Lumen Circuit is Down

Incident Report for TAMU Technology Services IT

Resolved

The ETAMU-Dallas_Lumen circuit has been back up since approximately 6:20pm. If you believe you are still experiencing issues related to this event, please reach out to Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for continued assistance.
Posted Mar 02, 2026 - 23:45 CST

Update

A technician has been assigned to address the circuit by the provider. An update is anticipated by 6:30pm, however any additional information will be provided as it becomes available.

For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted Mar 02, 2026 - 17:26 CST

Investigating

ETAMU-Dallas_Lumen Circuit is Down. Engineers are investigating the issue.

For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted Mar 02, 2026 - 14:20 CST
This incident affected: Infrastructure (TTDN).