Google Account Disabled for Newly Enrolled Students

Incident Report for TAMU Technology Services IT

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 13:09 CDT

Monitoring

Newly enrolled students may receive an error message upon signing into their Texas A&M Gmail account claiming: "Your account has been disabled. Your Google Account was disabled by your Google Workspace administrator. Contact your administrator for help."

Admins are aware of this problem and report that this issue is occurring due to slower than normal account processing feeds. It may take up to a full 24 to 48 hours from today for full access to be allocated to the accounts experiencing this issue.

If you believe you are experiencing this error wrongfully or if you have additional questions or concerns, please contact Technology Services' Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu for more assistance.
Posted Jun 02, 2025 - 20:47 CDT
This incident affected: Core Services (Campus Email).