Moore-Connally Possible Network Connectivity Issue

Incident Report for TAMU Technology Services IT

Resolved

this event resolved and verified at 9:30am. If you continue to experience any issues related to this event, please contact the Texas A&M Technology Services​​​​​​​ Help Desk Central at 979.845.8300 or helpdesk@tamu.edu.
Posted May 23, 2025 - 10:52 CDT

Monitoring

Engineers have identified the cause of the network connectivity issue. A network switch in the building had failed after a loss of power to the closet where it was located and was replaced. All devices that were down are back online. We are continuing to monitor for any further issues
Posted May 23, 2025 - 09:30 CDT

Investigating

Support teams have been engaged and are investigating the issue.
Posted May 23, 2025 - 08:01 CDT
This incident affected: General Services.