Confluence sites unreachable for some users

Incident Report for TAMU Technology Services IT

Resolved

Atlassian states the issue has been resolved, and services are now operating normally for all affected customers. They will continue to monitor closely to confirm stability
Posted Jan 08, 2026 - 10:44 CST

Investigating

Atlassian states they are actively investigating reports of a partial service disruption affecting Confluence Cloud for some customers.
https://confluence.status.atlassian.com/
Posted Jan 08, 2026 - 09:40 CST
This incident affected: General Services.