Cloudflare, and AI Framework (chat.preview.tamu.ai) outage

Incident Report for TAMU Technology Services IT

Resolved

Cloudflare is reporting that their service outages are resolved. If you experience any issues, please contact Help Desk Central at 979.845.8300 for assistance.

for more information about this specific outage, see:
https://www.cloudflarestatus.com
Posted Jun 12, 2025 - 17:07 CDT

Update

Cloudflare states that its services are recovering quickly around the globe at this time.
Posted Jun 12, 2025 - 15:45 CDT

Investigating

Cloudflare, and AI Framework (chat.preview.tamu.ai) are currently experiencing a widespread outage. Some Cloudflare services are starting to come back online.

for more information, see:
https://www.cloudflarestatus.com/
Posted Jun 12, 2025 - 14:34 CDT
This incident affected: General Services.