WileyPLUS Publisher Canvas Tool Unavailable

Incident Report for TAMU Technology Services IT

Resolved

The vendor for WileyPLUS has confirmed that a fix has been implemented and the issue has been resolved.

For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted Feb 20, 2026 - 14:55 CST

Investigating

The vendor for WileyPLUS has reported that an integrated publishing tool for Canvas is currently unavailable as of today at 12:46PM, CST. The affected scope within Texas A&M is expected to be small but may result in the degradation of some system functionality within Canvas.

At this time, there is estimated time to resolution.

For any further questions or concerns, please contact the Texas A&M Technology Services Help Desk Central at 979.845.8300 or at helpdesk@tamu.edu.
Posted Feb 20, 2026 - 13:20 CST
This incident affected: Core Services (Canvas).